La solicitud fue después de descubrir una vulnerabilidad que permitió a atacantes infectar el teléfono de una persona con un software espía (un "spyware") mediante una llamada telefónica desde la app.

WhatsApp pidió hoy a sus usuarios que actualicen la aplicación a la última versión disponible, después de descubrir una vulnerabilidad que permitió a atacantes infectar el teléfono de una persona con un software espía (un "spyware") mediante una llamada telefónica desde la app.

Ese programa espía fue desarrollado por la empresa israelí de inteligencia cibernética NSO Group, informó hoy el diario estadounidense Financial Times.

El spyware, que aprovecha la vulnerabilidad descubierta, permite a los atacantes infectar el dispositivo de la víctima con una simple llamada, incluso si ésta no es contestada.

El fallo en cuestión se descubrió este mes y WhatsApp lanzó ayer una actualización de su aplicación móvil.

"WhatsApp alienta a las personas a actualizar a la última versión de nuestra aplicación, así como a mantener actualizado su sistema operativo móvil, para protegerse contra posibles ataques diseñados para comprometer la información almacenada en dispositivos móviles", informó un portavoz de la empresa.